Quantcast

blue on OS X

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

blue on OS X

peiman
Hi Steven and all,

is anyone using the latest release of blue on OS X? I have not been able to get blue to sound here for quite some time. Last night I tried again and no luck. Firstly blue does not file any audio devices (sound cards) and then Csound does not seem to render, or at least no sound comes out (and nothing printed).

Any help would be very welcome :-)

Best,

Peiman

------------------------------------------------------------------------------
Beautiful is writing same markup. Internet Explorer 9 supports
standards for HTML5, CSS3, SVG 1.1,  ECMAScript5, and DOM L2 & L3.
Spend less time writing and  rewriting code and more time creating great
experiences on the web. Be a part of the beta today
http://p.sf.net/sfu/msIE9-sfdev2dev
_______________________________________________
Bluemusic-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bluemusic-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: blue on OS X

Steven Yi
Hi Peiman,

I've recently switch to a Macbook Pro for work (and consequently, for
my personal work).  I've had problems running blue with the API using
the Csound OSX installer.  I'm trying to sort that out now.
Otherwise, I can get blue to work with commandline csound; just be
sure to modify preferences for blue to use "/usr/local/bin/csound".

Please try the commandline version first and let me know if that works.

Also, what version of OSX are you using? I only have access to 10.6 here.

Thanks!
steven

On Mon, Nov 15, 2010 at 8:50 PM, peiman khosravi
<[hidden email]> wrote:

> Hi Steven and all,
>
> is anyone using the latest release of blue on OS X? I have not been able to
> get blue to sound here for quite some time. Last night I tried again and no
> luck. Firstly blue does not file any audio devices (sound cards) and then
> Csound does not seem to render, or at least no sound comes out (and nothing
> printed).
>
> Any help would be very welcome :-)
>
> Best,
>
> Peiman
>
> ------------------------------------------------------------------------------
> Beautiful is writing same markup. Internet Explorer 9 supports
> standards for HTML5, CSS3, SVG 1.1,  ECMAScript5, and DOM L2 & L3.
> Spend less time writing and  rewriting code and more time creating great
> experiences on the web. Be a part of the beta today
> http://p.sf.net/sfu/msIE9-sfdev2dev
> _______________________________________________
> Bluemusic-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/bluemusic-users
>
>

------------------------------------------------------------------------------
Beautiful is writing same markup. Internet Explorer 9 supports
standards for HTML5, CSS3, SVG 1.1,  ECMAScript5, and DOM L2 & L3.
Spend less time writing and  rewriting code and more time creating great
experiences on the web. Be a part of the beta today
http://p.sf.net/sfu/msIE9-sfdev2dev
_______________________________________________
Bluemusic-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bluemusic-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: blue on OS X

peiman
Thanks Steven. I was actually just trying to run in commandline mode. I changed the preferences to /usr/local/bin/csound and it is working now. I have csound in my path and in th eterminal call csound without having to write the full path and as Blue used to respond to that I did not think of entering the full path. But it works! So that's great news :-)

Thanks very much

Peiman
Loading...