Quantcast

[Csnd] no sound written to disk

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Csnd] no sound written to disk

zappfinger
This is driving me nuts.. Why do I get this message (and no sound) in
one csd and in another csd with the same CsoundOptions I do get sound
(and not this message)?

Richard

Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Csnd] no sound written to disk

zappfinger
Sorry, the message is: "not writing to sound disk" ...


On 10/03/17 16:24, Richard wrote:
> This is driving me nuts.. Why do I get this message (and no sound) in
> one csd and in another csd with the same CsoundOptions I do get sound
> (and not this message)?
>
> Richard
>

Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Csnd] no sound written to disk

jpff
Look for -n ot iit only options
y

On Fri, 10 Mar 2017, Richard wrote:

> Sorry, the message is: "not writing to sound disk" ...
>
>
> On 10/03/17 16:24, Richard wrote:
>> This is driving me nuts.. Why do I get this message (and no sound) in one
>> csd and in another csd with the same CsoundOptions I do get sound (and not
>> this message)?
>>
>> Richard
>>
>
> Csound mailing list
> [hidden email]
> https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
> Send bugs reports to
>       https://github.com/csound/csound/issues
> Discussions of bugs and features can be posted here
>

Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Csnd] no sound written to disk

zappfinger
Yes it was -n. I thought that was for no display...

Richard


On 10/03/17 16:43, jpff wrote:

> Look for -n ot iit only options
> y
>
> On Fri, 10 Mar 2017, Richard wrote:
>
>> Sorry, the message is: "not writing to sound disk" ...
>>
>>
>> On 10/03/17 16:24, Richard wrote:
>>> This is driving me nuts.. Why do I get this message (and no sound)
>>> in one csd and in another csd with the same CsoundOptions I do get
>>> sound (and not this message)?
>>>
>>> Richard
>>>
>>
>> Csound mailing list
>> [hidden email]
>> https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
>> Send bugs reports to
>>       https://github.com/csound/csound/issues
>> Discussions of bugs and features can be posted here
>>
>
> Csound mailing list
> [hidden email]
> https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
> Send bugs reports to
>        https://github.com/csound/csound/issues
> Discussions of bugs and features can be posted here

Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here
Loading...