[Csnd-dev] [OT] curious audio system on linux

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Csnd-dev] [OT] curious audio system on linux

jpff
Just looking for insight.  On one of the house computers, running opensuse, we have a curious state.

Originally reported as the audio no longer worked I spent some time looking into it.  Using the yast2 sound configuration it said there was an audio device and it was configured but when I tried the test sound I got silence.  After many attempts I tried calling aplay on the test was file and it played loud and clear.  So why does YouTube not make sounds or other links from web pages?  Should I uninstall pulseaudio or is that just my prejudice?

==John ff

⁣Sent from TypeApp ​
Reply | Threaded
Open this post in threaded view
|

Re: [Csnd-dev] [OT] curious audio system on linux

hlolli
I would keep pulseaudio, but I would question the configuration. Have you tried installing pavucontrol and see which alsa devices pulseaudio is selecting? Nothing has changed in particular.

On Tue, 17 Nov 2020 at 13:00, John ff <[hidden email]> wrote:
Just looking for insight.  On one of the house computers, running opensuse, we have a curious state.

Originally reported as the audio no longer worked I spent some time looking into it.  Using the yast2 sound configuration it said there was an audio device and it was configured but when I tried the test sound I got silence.  After many attempts I tried calling aplay on the test was file and it played loud and clear.  So why does YouTube not make sounds or other links from web pages?  Should I uninstall pulseaudio or is that just my prejudice?

==John ff

⁣Sent from TypeApp ​