[Csnd] Simple question

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

[Csnd] Simple question

Marcelo Carneiro
Hi, sorry to come up with such a simple question, but I am starting to sketch some sound desing here and was suprise with Csound behavior with such a simple code. I am used to work with much more complex things, but this simple one is making CsoundQt crashes all the time and I cannot figure out why. I can run it perfectly with RunloopSound on both my iPhone and my iPad, but not with CsoundQt (mac, high sierra, i7, 8gb and 16gb).
Any suggestions?
Thanks
Marcelo
######################################

<CsoundSynthesizer>

<CsOptions>

</CsOptions>

<CsInstruments>


sr = 48000

ksmps = 128

nchnls = 2

;0dbfs = 1.0 ; commented on this while debugging, checking if this could be the problem


;giSen ftgen 0,0,2^12,10,1,.333,.222,.111; used this on the first sketch on RunloopSound on my iPhone. it works fine.


instr 1


;kCent linseg 0,.02,500,.2,50 ; I commented on this line while trying to "debug" the code

;kamp line 0,.1,2 ; I commented on this line while trying to "debug" the code

kcps line .5,.0002,2


;asom oscil kamp, kcps, giSen ; this is the oscilator I used with RunloopSound on iPhone and iPad (no problems at all). Don't work on CsoundQt


asom diskin2 "pizz_mesq_nota_sust_1atq_mp5_viola.wav", kcps ; this is the original idea tested only on CsoundQt: a simple sweep over this sound sample


; both asom (the oscil and the diskin) don't work on CsoundQt. It crashes all the time)


afilt butterlp asom, 500 ; I tried to control the center frequency with kCent but changed it trying to figure out what was going on


outs afilt*10, afilt*15 ; had to use those multipliers to create audible result on last test.

endin


</CsInstruments>

<CsScore>


i1 0 1

e


</CsScore>

</CsoundSynthesizer>



--
Marcelo Carneiro
(21) 9382-3621
(21) 3497-0193
Csound mailing list [hidden email] https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND Send bugs reports to https://github.com/csound/csound/issues Discussions of bugs and features can be posted here
Reply | Threaded
Open this post in threaded view
|

Re: [Csnd] Simple question

Tarmo Johannes-3
Hi,

No crash here on CsoundQt 0.9.5, Linux (I changed a bit your file and used it
with oscil, in attachment).

Did you try in the terminal (or run in terminal from CsoundQt)? Which platform
and version of Csound, CsoundQt?

greetings,
tarmo

On Thursday, September 20, 2018 2:20:42 PM EEST you wrote:

> Hi, sorry to come up with such a simple question, but I am starting to
> sketch some sound desing here and was suprise with Csound behavior with
> such a simple code. I am used to work with much more complex things, but
> this simple one is making CsoundQt crashes all the time and I cannot figure
> out why. I can run it perfectly with RunloopSound on both my iPhone and my
> iPad, but not with CsoundQt (mac, high sierra, i7, 8gb and 16gb).
> Any suggestions?
> Thanks
> Marcelo
> ######################################
>
> <CsoundSynthesizer>
>
> <CsOptions>
>
> </CsOptions>
>
> <CsInstruments>
>
>
> sr = 48000
>
> ksmps = 128
>
> nchnls = 2
>
> ;0dbfs = 1.0 ; commented on this while debugging, checking if this could be
> the problem
>
>
> ;giSen ftgen 0,0,2^12,10,1,.333,.222,.111; used this on the first sketch on
> RunloopSound on my iPhone. it works fine.
>
>
> instr 1
>
>
> ;kCent linseg 0,.02,500,.2,50 ; I commented on this line while trying to
> "debug" the code
>
> ;kamp line 0,.1,2 ; I commented on this line while trying to "debug" the
> code
>
> kcps line .5,.0002,2
>
>
> ;asom oscil kamp, kcps, giSen ; this is the oscilator I used with
> RunloopSound on iPhone and iPad (no problems at all). Don't work on CsoundQt
>
>
> asom diskin2 "pizz_mesq_nota_sust_1atq_mp5_viola.wav", kcps ; this is the
> original idea tested only on CsoundQt: a simple sweep over this sound sample
>
>
> ; both asom (the oscil and the diskin) don't work on CsoundQt. It crashes
> all the time)
>
>
> afilt butterlp asom, 500 ; I tried to control the center frequency with
> kCent but changed it trying to figure out what was going on
>
>
> outs afilt*10, afilt*15 ; had to use those multipliers to create audible
> result on last test.
>
> endin
>
>
> </CsInstruments>
>
> <CsScore>
>
>
> i1 0 1
>
> e
>
>
> </CsScore>
>
> </CsoundSynthesizer>

Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here

marcelo-test.csd (1K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [Csnd] Simple question

Victor Lazzarini-2
It doesn’t crash here either (I just replaced the soundfile).
========================
Prof. Victor Lazzarini
Dean of Arts, Celtic Studies, and Philosophy,
Maynooth University,
Maynooth, Co Kildare, Ireland
Tel: 00 353 7086936
Fax: 00 353 1 7086952

> On 20 Sep 2018, at 12:48, Tarmo Johannes <[hidden email]> wrote:
>
> Hi,
>
> No crash here on CsoundQt 0.9.5, Linux (I changed a bit your file and used it
> with oscil, in attachment).
>
> Did you try in the terminal (or run in terminal from CsoundQt)? Which platform
> and version of Csound, CsoundQt?
>
> greetings,
> tarmo
>
> On Thursday, September 20, 2018 2:20:42 PM EEST you wrote:
>> Hi, sorry to come up with such a simple question, but I am starting to
>> sketch some sound desing here and was suprise with Csound behavior with
>> such a simple code. I am used to work with much more complex things, but
>> this simple one is making CsoundQt crashes all the time and I cannot figure
>> out why. I can run it perfectly with RunloopSound on both my iPhone and my
>> iPad, but not with CsoundQt (mac, high sierra, i7, 8gb and 16gb).
>> Any suggestions?
>> Thanks
>> Marcelo
>> ######################################
>>
>> <CsoundSynthesizer>
>>
>> <CsOptions>
>>
>> </CsOptions>
>>
>> <CsInstruments>
>>
>>
>> sr = 48000
>>
>> ksmps = 128
>>
>> nchnls = 2
>>
>> ;0dbfs = 1.0 ; commented on this while debugging, checking if this could be
>> the problem
>>
>>
>> ;giSen ftgen 0,0,2^12,10,1,.333,.222,.111; used this on the first sketch on
>> RunloopSound on my iPhone. it works fine.
>>
>>
>> instr 1
>>
>>
>> ;kCent linseg 0,.02,500,.2,50 ; I commented on this line while trying to
>> "debug" the code
>>
>> ;kamp line 0,.1,2 ; I commented on this line while trying to "debug" the
>> code
>>
>> kcps line .5,.0002,2
>>
>>
>> ;asom oscil kamp, kcps, giSen ; this is the oscilator I used with
>> RunloopSound on iPhone and iPad (no problems at all). Don't work on CsoundQt
>>
>>
>> asom diskin2 "pizz_mesq_nota_sust_1atq_mp5_viola.wav", kcps ; this is the
>> original idea tested only on CsoundQt: a simple sweep over this sound sample
>>
>>
>> ; both asom (the oscil and the diskin) don't work on CsoundQt. It crashes
>> all the time)
>>
>>
>> afilt butterlp asom, 500 ; I tried to control the center frequency with
>> kCent but changed it trying to figure out what was going on
>>
>>
>> outs afilt*10, afilt*15 ; had to use those multipliers to create audible
>> result on last test.
>>
>> endin
>>
>>
>> </CsInstruments>
>>
>> <CsScore>
>>
>>
>> i1 0 1
>>
>> e
>>
>>
>> </CsScore>
>>
>> </CsoundSynthesizer>
>
>
> Csound mailing list
> [hidden email]
> https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
> Send bugs reports to
>        https://github.com/csound/csound/issues
> Discussions of bugs and features can be posted here
> <marcelo-test.csd>


Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here
Reply | Threaded
Open this post in threaded view
|

Re: [Csnd] Simple question

Marcelo Carneiro
In reply to this post by Tarmo Johannes-3
Hi, thank you. I didn’t check the Terminal.
I have tried it both on my desktop and laptop, and both have the same problem. I will check the terminal, later. Sometimes the problem occurs when I run the code twice or three times in a roll. Then Csound Qt, 0.9, csound 6.11, crashes. 
Thanks again. 
Marcelo 

Em qui, 20 de set de 2018 às 08:48, Tarmo Johannes <[hidden email]> escreveu:
Hi,

No crash here on CsoundQt 0.9.5, Linux (I changed a bit your file and used it
with oscil, in attachment).

Did you try in the terminal (or run in terminal from CsoundQt)? Which platform
and version of Csound, CsoundQt?

greetings,
tarmo

On Thursday, September 20, 2018 2:20:42 PM EEST you wrote:
> Hi, sorry to come up with such a simple question, but I am starting to
> sketch some sound desing here and was suprise with Csound behavior with
> such a simple code. I am used to work with much more complex things, but
> this simple one is making CsoundQt crashes all the time and I cannot figure
> out why. I can run it perfectly with RunloopSound on both my iPhone and my
> iPad, but not with CsoundQt (mac, high sierra, i7, 8gb and 16gb).
> Any suggestions?
> Thanks
> Marcelo
> ######################################
>
> <CsoundSynthesizer>
>
> <CsOptions>
>
> </CsOptions>
>
> <CsInstruments>
>
>
> sr = 48000
>
> ksmps = 128
>
> nchnls = 2
>
> ;0dbfs = 1.0 ; commented on this while debugging, checking if this could be
> the problem
>
>
> ;giSen ftgen 0,0,2^12,10,1,.333,.222,.111; used this on the first sketch on
> RunloopSound on my iPhone. it works fine.
>
>
> instr 1
>
>
> ;kCent linseg 0,.02,500,.2,50 ; I commented on this line while trying to
> "debug" the code
>
> ;kamp line 0,.1,2 ; I commented on this line while trying to "debug" the
> code
>
> kcps line .5,.0002,2
>
>
> ;asom oscil kamp, kcps, giSen ; this is the oscilator I used with
> RunloopSound on iPhone and iPad (no problems at all). Don't work on CsoundQt
>
>
> asom diskin2 "pizz_mesq_nota_sust_1atq_mp5_viola.wav", kcps ; this is the
> original idea tested only on CsoundQt: a simple sweep over this sound sample
>
>
> ; both asom (the oscil and the diskin) don't work on CsoundQt. It crashes
> all the time)
>
>
> afilt butterlp asom, 500 ; I tried to control the center frequency with
> kCent but changed it trying to figure out what was going on
>
>
> outs afilt*10, afilt*15 ; had to use those multipliers to create audible
> result on last test.
>
> endin
>
>
> </CsInstruments>
>
> <CsScore>
>
>
> i1 0 1
>
> e
>
>
> </CsScore>
>
> </CsoundSynthesizer>


Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here
--
Marcelo Carneiro
(21) 9382-3621
(21) 3497-0193
Csound mailing list [hidden email] https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND Send bugs reports to https://github.com/csound/csound/issues Discussions of bugs and features can be posted here
Reply | Threaded
Open this post in threaded view
|

Re: [Csnd] Simple question

Victor Lazzarini-2
I tested here too with the same setup and did not have any crashes. The only difference was that I used another soundfile.
========================
Prof. Victor Lazzarini
Dean of Arts, Celtic Studies, and Philosophy,
Maynooth University,
Maynooth, Co Kildare, Ireland
Tel: 00 353 7086936
Fax: 00 353 1 7086952

> On 20 Sep 2018, at 13:24, Marcelo Carneiro de Lima <[hidden email]> wrote:
>
> Hi, thank you. I didn’t check the Terminal.
> I have tried it both on my desktop and laptop, and both have the same problem. I will check the terminal, later. Sometimes the problem occurs when I run the code twice or three times in a roll. Then Csound Qt, 0.9, csound 6.11, crashes.
> Thanks again.
> Marcelo
>
> Em qui, 20 de set de 2018 às 08:48, Tarmo Johannes <[hidden email]> escreveu:
> Hi,
>
> No crash here on CsoundQt 0.9.5, Linux (I changed a bit your file and used it
> with oscil, in attachment).
>
> Did you try in the terminal (or run in terminal from CsoundQt)? Which platform
> and version of Csound, CsoundQt?
>
> greetings,
> tarmo
>
> On Thursday, September 20, 2018 2:20:42 PM EEST you wrote:
> > Hi, sorry to come up with such a simple question, but I am starting to
> > sketch some sound desing here and was suprise with Csound behavior with
> > such a simple code. I am used to work with much more complex things, but
> > this simple one is making CsoundQt crashes all the time and I cannot figure
> > out why. I can run it perfectly with RunloopSound on both my iPhone and my
> > iPad, but not with CsoundQt (mac, high sierra, i7, 8gb and 16gb).
> > Any suggestions?
> > Thanks
> > Marcelo
> > ######################################
> >
> > <CsoundSynthesizer>
> >
> > <CsOptions>
> >
> > </CsOptions>
> >
> > <CsInstruments>
> >
> >
> > sr = 48000
> >
> > ksmps = 128
> >
> > nchnls = 2
> >
> > ;0dbfs = 1.0 ; commented on this while debugging, checking if this could be
> > the problem
> >
> >
> > ;giSen ftgen 0,0,2^12,10,1,.333,.222,.111; used this on the first sketch on
> > RunloopSound on my iPhone. it works fine.
> >
> >
> > instr 1
> >
> >
> > ;kCent linseg 0,.02,500,.2,50 ; I commented on this line while trying to
> > "debug" the code
> >
> > ;kamp line 0,.1,2 ; I commented on this line while trying to "debug" the
> > code
> >
> > kcps line .5,.0002,2
> >
> >
> > ;asom oscil kamp, kcps, giSen ; this is the oscilator I used with
> > RunloopSound on iPhone and iPad (no problems at all). Don't work on CsoundQt
> >
> >
> > asom diskin2 "pizz_mesq_nota_sust_1atq_mp5_viola.wav", kcps ; this is the
> > original idea tested only on CsoundQt: a simple sweep over this sound sample
> >
> >
> > ; both asom (the oscil and the diskin) don't work on CsoundQt. It crashes
> > all the time)
> >
> >
> > afilt butterlp asom, 500 ; I tried to control the center frequency with
> > kCent but changed it trying to figure out what was going on
> >
> >
> > outs afilt*10, afilt*15 ; had to use those multipliers to create audible
> > result on last test.
> >
> > endin
> >
> >
> > </CsInstruments>
> >
> > <CsScore>
> >
> >
> > i1 0 1
> >
> > e
> >
> >
> > </CsScore>
> >
> > </CsoundSynthesizer>
>
>
> Csound mailing list
> [hidden email]
> https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
> Send bugs reports to
>         https://github.com/csound/csound/issues
> Discussions of bugs and features can be posted here
> --
> Marcelo Carneiro
> (21) 9382-3621
> (21) 3497-0193
> Skype: Carneiro3729
> http://marceloarcos2.wixsite.com/marcelocarneiro
> Csound mailing list [hidden email] https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND Send bugs reports to https://github.com/csound/csound/issues Discussions of bugs and features can be posted here


Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here
Reply | Threaded
Open this post in threaded view
|

Re: [Csnd] Simple question

joachim-3
In reply to this post by Marcelo Carneiro
is csoundqt 0.9 the one which comes with the installer for csound 6.11?
if not, try to replace with the installer one (should be 0.9.5 i think).
it might also be that in your Configure > Run sometimes is not correct.
you can check
http://csoundqt.github.io/pages/configuring-csoundqt.html

        joachim



On 20/09/18 14:24, Marcelo Carneiro de Lima wrote:

> Hi, thank you. I didn’t check the Terminal.
> I have tried it both on my desktop and laptop, and both have the same
> problem. I will check the terminal, later. Sometimes the problem occurs
> when I run the code twice or three times in a roll. Then Csound Qt, 0.9,
> csound 6.11, crashes.
> Thanks again.
> Marcelo
>
> Em qui, 20 de set de 2018 às 08:48, Tarmo Johannes <[hidden email]
> <mailto:[hidden email]>> escreveu:
>
>     Hi,
>
>     No crash here on CsoundQt 0.9.5, Linux (I changed a bit your file
>     and used it
>     with oscil, in attachment).
>
>     Did you try in the terminal (or run in terminal from CsoundQt)?
>     Which platform
>     and version of Csound, CsoundQt?
>
>     greetings,
>     tarmo
>
>     On Thursday, September 20, 2018 2:20:42 PM EEST you wrote:
>     > Hi, sorry to come up with such a simple question, but I am starting to
>     > sketch some sound desing here and was suprise with Csound behavior
>     with
>     > such a simple code. I am used to work with much more complex
>     things, but
>     > this simple one is making CsoundQt crashes all the time and I
>     cannot figure
>     > out why. I can run it perfectly with RunloopSound on both my
>     iPhone and my
>     > iPad, but not with CsoundQt (mac, high sierra, i7, 8gb and 16gb).
>     > Any suggestions?
>     > Thanks
>     > Marcelo
>     > ######################################
>     >
>     > <CsoundSynthesizer>
>     >
>     > <CsOptions>
>     >
>     > </CsOptions>
>     >
>     > <CsInstruments>
>     >
>     >
>     > sr = 48000
>     >
>     > ksmps = 128
>     >
>     > nchnls = 2
>     >
>     > ;0dbfs = 1.0 ; commented on this while debugging, checking if this
>     could be
>     > the problem
>     >
>     >
>     > ;giSen ftgen 0,0,2^12,10,1,.333,.222,.111; used this on the first
>     sketch on
>     > RunloopSound on my iPhone. it works fine.
>     >
>     >
>     > instr 1
>     >
>     >
>     > ;kCent linseg 0,.02,500,.2,50 ; I commented on this line while
>     trying to
>     > "debug" the code
>     >
>     > ;kamp line 0,.1,2 ; I commented on this line while trying to
>     "debug" the
>     > code
>     >
>     > kcps line .5,.0002,2
>     >
>     >
>     > ;asom oscil kamp, kcps, giSen ; this is the oscilator I used with
>     > RunloopSound on iPhone and iPad (no problems at all). Don't work
>     on CsoundQt
>     >
>     >
>     > asom diskin2 "pizz_mesq_nota_sust_1atq_mp5_viola.wav", kcps ; this
>     is the
>     > original idea tested only on CsoundQt: a simple sweep over this
>     sound sample
>     >
>     >
>     > ; both asom (the oscil and the diskin) don't work on CsoundQt. It
>     crashes
>     > all the time)
>     >
>     >
>     > afilt butterlp asom, 500 ; I tried to control the center frequency
>     with
>     > kCent but changed it trying to figure out what was going on
>     >
>     >
>     > outs afilt*10, afilt*15 ; had to use those multipliers to create
>     audible
>     > result on last test.
>     >
>     > endin
>     >
>     >
>     > </CsInstruments>
>     >
>     > <CsScore>
>     >
>     >
>     > i1 0 1
>     >
>     > e
>     >
>     >
>     > </CsScore>
>     >
>     > </CsoundSynthesizer>
>
>
>     Csound mailing list
>     [hidden email] <mailto:[hidden email]>
>     https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
>     Send bugs reports to
>             https://github.com/csound/csound/issues
>     Discussions of bugs and features can be posted here
>
> --
> *Marcelo Carneiro*
> (21) 9382-3621
> (21) 3497-0193
> Skype: Carneiro3729
> http://marceloarcos2.wixsite.com/marcelocarneiro
> Csound mailing list [hidden email]
> <mailto:[hidden email]>
> https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND Send bugs reports to
> https://github.com/csound/csound/issues Discussions of bugs and features
> can be posted here

Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here
Reply | Threaded
Open this post in threaded view
|

Re: [Csnd] Simple question

Marcelo Carneiro
Yep, I am using the csoundqt coming with csound 6.11. 
Thanks everyone
Bests
Marcelo 

Em qui, 20 de set de 2018 às 16:03, joachim heintz <[hidden email]> escreveu:
is csoundqt 0.9 the one which comes with the installer for csound 6.11?
if not, try to replace with the installer one (should be 0.9.5 i think).
it might also be that in your Configure > Run sometimes is not correct.
you can check
http://csoundqt.github.io/pages/configuring-csoundqt.html

        joachim



On 20/09/18 14:24, Marcelo Carneiro de Lima wrote:
> Hi, thank you. I didn’t check the Terminal.
> I have tried it both on my desktop and laptop, and both have the same
> problem. I will check the terminal, later. Sometimes the problem occurs
> when I run the code twice or three times in a roll. Then Csound Qt, 0.9,
> csound 6.11, crashes.
> Thanks again.
> Marcelo
>
> Em qui, 20 de set de 2018 às 08:48, Tarmo Johannes <[hidden email]
> <mailto:[hidden email]>> escreveu:
>
>     Hi,
>
>     No crash here on CsoundQt 0.9.5, Linux (I changed a bit your file
>     and used it
>     with oscil, in attachment).
>
>     Did you try in the terminal (or run in terminal from CsoundQt)?
>     Which platform
>     and version of Csound, CsoundQt?
>
>     greetings,
>     tarmo
>
>     On Thursday, September 20, 2018 2:20:42 PM EEST you wrote:
>     > Hi, sorry to come up with such a simple question, but I am starting to
>     > sketch some sound desing here and was suprise with Csound behavior
>     with
>     > such a simple code. I am used to work with much more complex
>     things, but
>     > this simple one is making CsoundQt crashes all the time and I
>     cannot figure
>     > out why. I can run it perfectly with RunloopSound on both my
>     iPhone and my
>     > iPad, but not with CsoundQt (mac, high sierra, i7, 8gb and 16gb).
>     > Any suggestions?
>     > Thanks
>     > Marcelo
>     > ######################################
>     >
>     > <CsoundSynthesizer>
>     >
>     > <CsOptions>
>     >
>     > </CsOptions>
>     >
>     > <CsInstruments>
>     >
>     >
>     > sr = 48000
>     >
>     > ksmps = 128
>     >
>     > nchnls = 2
>     >
>     > ;0dbfs = 1.0 ; commented on this while debugging, checking if this
>     could be
>     > the problem
>     >
>     >
>     > ;giSen ftgen 0,0,2^12,10,1,.333,.222,.111; used this on the first
>     sketch on
>     > RunloopSound on my iPhone. it works fine.
>     >
>     >
>     > instr 1
>     >
>     >
>     > ;kCent linseg 0,.02,500,.2,50 ; I commented on this line while
>     trying to
>     > "debug" the code
>     >
>     > ;kamp line 0,.1,2 ; I commented on this line while trying to
>     "debug" the
>     > code
>     >
>     > kcps line .5,.0002,2
>     >
>     >
>     > ;asom oscil kamp, kcps, giSen ; this is the oscilator I used with
>     > RunloopSound on iPhone and iPad (no problems at all). Don't work
>     on CsoundQt
>     >
>     >
>     > asom diskin2 "pizz_mesq_nota_sust_1atq_mp5_viola.wav", kcps ; this
>     is the
>     > original idea tested only on CsoundQt: a simple sweep over this
>     sound sample
>     >
>     >
>     > ; both asom (the oscil and the diskin) don't work on CsoundQt. It
>     crashes
>     > all the time)
>     >
>     >
>     > afilt butterlp asom, 500 ; I tried to control the center frequency
>     with
>     > kCent but changed it trying to figure out what was going on
>     >
>     >
>     > outs afilt*10, afilt*15 ; had to use those multipliers to create
>     audible
>     > result on last test.
>     >
>     > endin
>     >
>     >
>     > </CsInstruments>
>     >
>     > <CsScore>
>     >
>     >
>     > i1 0 1
>     >
>     > e
>     >
>     >
>     > </CsScore>
>     >
>     > </CsoundSynthesizer>
>
>
>     Csound mailing list
>     [hidden email] <mailto:[hidden email]>
>     https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
>     Send bugs reports to
>             https://github.com/csound/csound/issues
>     Discussions of bugs and features can be posted here
>
> --
> *Marcelo Carneiro*
> (21) 9382-3621
> (21) 3497-0193
> Skype: Carneiro3729
> http://marceloarcos2.wixsite.com/marcelocarneiro
> Csound mailing list [hidden email]
> <mailto:[hidden email]>
> https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND Send bugs reports to
> https://github.com/csound/csound/issues Discussions of bugs and features
> can be posted here

Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here
--
Marcelo Carneiro
(21) 9382-3621
(21) 3497-0193
Csound mailing list [hidden email] https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND Send bugs reports to https://github.com/csound/csound/issues Discussions of bugs and features can be posted here