[Csnd] Getting Started Example Fail?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

[Csnd] Getting Started Example Fail?

Panos Katergiathis-5
Hello, it's been a while

I suggested Csound to a friend, and a couple of days later she came
back reporting that no sound is being produced by the "Getting Started
Example" available at:

http://csound.com/get-started.html#your-first-synthesiser

So, i visit the page, copy and paste the code in the QT app, and
nothing is being heard.

Are we both wrong?

Kind Regards

Panos

Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here
Reply | Threaded
Open this post in threaded view
|

Re: [Csnd] Getting Started Example Fail?

Victor Lazzarini-2
Maybe you need to set 0dbfs=1 ? Did you do
that? The example should have included this
line at the top.

Victor Lazzarini
Dean of Arts, Celtic Studies, and Philosophy
Maynooth University
Ireland

> On 21 Apr 2018, at 12:42, Panos Katertziadis <[hidden email]> wrote:
>
> Hello, it's been a while
>
> I suggested Csound to a friend, and a couple of days later she came
> back reporting that no sound is being produced by the "Getting Started
> Example" available at:
>
> http://csound.com/get-started.html#your-first-synthesiser
>
> So, i visit the page, copy and paste the code in the QT app, and
> nothing is being heard.
>
> Are we both wrong?
>
> Kind Regards
>
> Panos
>
> Csound mailing list
> [hidden email]
> https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
> Send bugs reports to
>        https://github.com/csound/csound/issues
> Discussions of bugs and features can be posted here

Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here
Reply | Threaded
Open this post in threaded view
|

Re: [Csnd] Getting Started Example Fail?

jpff
In reply to this post by Panos Katergiathis-5
Exactly which part did you copy/paste?  Is this a csound issue or csundQt?
Any output messages?  I would like more information
==John ff

On Sat, 21 Apr 2018, Panos Katertziadis wrote:

> Hello, it's been a while
>
> I suggested Csound to a friend, and a couple of days later she came
> back reporting that no sound is being produced by the "Getting Started
> Example" available at:
>
> http://csound.com/get-started.html#your-first-synthesiser
>
> So, i visit the page, copy and paste the code in the QT app, and
> nothing is being heard.
>
> Are we both wrong?
>
> Kind Regards
>
> Panos
>
> Csound mailing list
> [hidden email]
> https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
> Send bugs reports to
>        https://github.com/csound/csound/issues
> Discussions of bugs and features can be posted here
>

Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here
Reply | Threaded
Open this post in threaded view
|

Re: [Csnd] Getting Started Example Fail?

Panos Katergiathis-5
In reply to this post by Victor Lazzarini-2
Hello

The 0dbfs=1 was the problem.

john, i copied all and any supposedly "finished" examples. None,
produces sound, unless the 0dbfs=1 is added.
Someone with proper access should fix this, it will drive people to the wall.

Thank you both for helping me.

Panos

On Sat, Apr 21, 2018 at 3:08 PM, Victor Lazzarini
<[hidden email]> wrote:

> Maybe you need to set 0dbfs=1 ? Did you do
> that? The example should have included this
> line at the top.
>
> Victor Lazzarini
> Dean of Arts, Celtic Studies, and Philosophy
> Maynooth University
> Ireland
>
>> On 21 Apr 2018, at 12:42, Panos Katertziadis <[hidden email]> wrote:
>>
>> Hello, it's been a while
>>
>> I suggested Csound to a friend, and a couple of days later she came
>> back reporting that no sound is being produced by the "Getting Started
>> Example" available at:
>>
>> http://csound.com/get-started.html#your-first-synthesiser
>>
>> So, i visit the page, copy and paste the code in the QT app, and
>> nothing is being heard.
>>
>> Are we both wrong?
>>
>> Kind Regards
>>
>> Panos
>>
>> Csound mailing list
>> [hidden email]
>> https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
>> Send bugs reports to
>>        https://github.com/csound/csound/issues
>> Discussions of bugs and features can be posted here
>
> Csound mailing list
> [hidden email]
> https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
> Send bugs reports to
>         https://github.com/csound/csound/issues
> Discussions of bugs and features can be posted here

Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here
Reply | Threaded
Open this post in threaded view
|

Re: [Csnd] Getting Started Example Fail?

Victor Lazzarini-2
That’s fair. The examples could use the 0dbfs constant instead of 1, and then it would work whatever value is used.

Victor Lazzarini
Dean of Arts, Celtic Studies, and Philosophy
Maynooth University
Ireland

> On 21 Apr 2018, at 15:20, Panos Katertziadis <[hidden email]> wrote:
>
> Hello
>
> The 0dbfs=1 was the problem.
>
> john, i copied all and any supposedly "finished" examples. None,
> produces sound, unless the 0dbfs=1 is added.
> Someone with proper access should fix this, it will drive people to the wall.
>
> Thank you both for helping me.
>
> Panos
>
> On Sat, Apr 21, 2018 at 3:08 PM, Victor Lazzarini
> <[hidden email]> wrote:
>> Maybe you need to set 0dbfs=1 ? Did you do
>> that? The example should have included this
>> line at the top.
>>
>> Victor Lazzarini
>> Dean of Arts, Celtic Studies, and Philosophy
>> Maynooth University
>> Ireland
>>
>>> On 21 Apr 2018, at 12:42, Panos Katertziadis <[hidden email]> wrote:
>>>
>>> Hello, it's been a while
>>>
>>> I suggested Csound to a friend, and a couple of days later she came
>>> back reporting that no sound is being produced by the "Getting Started
>>> Example" available at:
>>>
>>> http://csound.com/get-started.html#your-first-synthesiser
>>>
>>> So, i visit the page, copy and paste the code in the QT app, and
>>> nothing is being heard.
>>>
>>> Are we both wrong?
>>>
>>> Kind Regards
>>>
>>> Panos
>>>
>>> Csound mailing list
>>> [hidden email]
>>> https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
>>> Send bugs reports to
>>>       https://github.com/csound/csound/issues
>>> Discussions of bugs and features can be posted here
>>
>> Csound mailing list
>> [hidden email]
>> https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
>> Send bugs reports to
>>        https://github.com/csound/csound/issues
>> Discussions of bugs and features can be posted here
>
> Csound mailing list
> [hidden email]
> https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
> Send bugs reports to
>        https://github.com/csound/csound/issues
> Discussions of bugs and features can be posted here

Csound mailing list
[hidden email]
https://listserv.heanet.ie/cgi-bin/wa?A0=CSOUND
Send bugs reports to
        https://github.com/csound/csound/issues
Discussions of bugs and features can be posted here